Knitting and Crochet Forum banner
1 - 16 of 16 Posts

· Banned
Joined
·
23,386 Posts
Discussion Starter · #6 ·
Catarry said:
Try going to bernat.com and Patonsyarn.com directly.
I also had no trouble with spinriteyarns.com.
First I thought it may be my bookmarks for those 2 sites being corrupted.
So, tried typing them in directly into url bar.
Same result:
"waiting for common.spinriteyarns.com"

Even tried deleting the bookmarks.

I have tried resetting my settings...no luck.

It is really strange because it is only those 2 sites.

Thank you for trying though.
 

· Banned
Joined
·
23,386 Posts
Discussion Starter · #11 ·
Mary Smith said:
galaxycraft said:
Debbystitchknit said:
have you tried to reboot or restart your computer? Sometimes that helps. and delete your cookies and history.
Yup, did that, did that and did that.
Maybe a "computer higher power" is trying to save you from yourself!
:D :D
I am beginning to believe that! :thumbup:
 

· Registered
Joined
·
23,691 Posts
I hate it when this happens... my old computer was slowing down no matter what I did.. or the computer guy did.. it was a gonner... so I got a new computer and guess what even though its an amazing computer.. I LOVE it .. there are some times when I wait for the site to come up too... I think sometimes its our anti virus or the site is busy and we just have the dumb luck of trying to get to it.. also if you are wireless you might be getting a weak signal.. Look and see what your signal strength is...
 

· Banned
Joined
·
23,386 Posts
Discussion Starter · #13 ·
Ronie said:
I hate it when this happens... my old computer was slowing down no matter what I did.. or the computer guy did.. it was a gonner... so I got a new computer and guess what even though its an amazing computer.. I LOVE it .. there are some times when I wait for the site to come up too... I think sometimes its our anti virus or the site is busy and we just have the dumb luck of trying to get to it.. also if you are wireless you might be getting a weak signal.. Look and see what your signal strength is...
Good points.
Hadn't thought that it might be my AV, seeing that those 2 sites are being re-routed through spinrite to get to the page.
Even though I have given my permission for the web browser to accept spinrite.

As for the signal strength...don't quite understand it being the cause,
because it is only to these 2 sites, and I have tried at different times of the day and night.
But I will keep it in mind for future testing.
 
1 - 16 of 16 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top Bottom